It is currently Thu Feb 27, 2020 7:18 pm
       


All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: BS 510 no more respond after 1 year of work
PostPosted: Sat Sep 19, 2015 10:01 pm 
Offline
New User

Joined: Sat Sep 19, 2015 9:51 pm
Posts: 3
Hi,

Since 3 days my logger hang sometimes, a simple restart helps it to work again.
But since today my raspberry didn't recognize it (no more arexx detected in dmesg).
Tried it under Windows : same result (unknown device).

When I connect it no led light :(

None of the checkflash (v2 or v4) can connect to it.


Top
 Profile E-mail  
 
 Post subject: Re: BS 510 no more respond after 1 year of work
PostPosted: Sun Sep 20, 2015 9:18 am 
Offline
New User

Joined: Sat Sep 19, 2015 9:51 pm
Posts: 3
Hi,

After one night disconnected, it's now all right !
Checkflash V4 is OK and I can flash the firmware.

So if you are in my case think about powering it off !


Top
 Profile E-mail  
 
 Post subject: Re: BS 510 no more respond after 1 year of work
PostPosted: Sun Sep 20, 2015 8:17 pm 
Offline
New User

Joined: Sat Sep 19, 2015 9:51 pm
Posts: 3
Hi,

Too bad, same problem today, no solution ... :(

Anyone for a solution ?


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group