It is currently Fri Feb 28, 2020 10:33 pm
       


All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Anfänger-Problem mit RP6 bzw WIN-AVR
PostPosted: Sun Dec 26, 2010 10:45 am 
Offline
New User

Joined: Sun Dec 26, 2010 10:22 am
Posts: 1
Hallo

wir haben die Software WIN-AVR, die bei dem RP6 dabei war installiert und haben uns an dem Beispielprogramm Example01-Leds versucht. Aber es gibtbeim Ausführen von Make gleich eine Fehlermeldung, mit der ich nix anfangen kann:

Make.exe: *** No rule to make target `RP6Base_LEDs.elf', needed by `elf'. Stop.

Was haben wir falschgemacht ?

Gruß
Gerhard


Top
 Profile E-mail  
 
 Post subject: Re: Anfänger-Problem mit RP6 bzw WIN-AVR
PostPosted: Mon Dec 27, 2010 3:23 pm 
Offline
Administrator
User avatar

Joined: Fri Mar 25, 2005 6:19 pm
Posts: 1633
Location: NRW
> die bei dem RP6 dabei war installiert

Auf der CD ist eine relativ alte Version - bitte die aktuelle aus dem Netz verwenden:
http://www.arexx.com/rp6

bzw. http://winavr.sourceforge.net/

Den Rechner ggf. nach der Installation auch einmal neustarten (abhängig vom Betriebssystem kann das helfen!)

MfG,
SlyD


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group